Symptom: The Configurator throws the following error message "The resource operation "MetadataEntity.Read" was forbidden, the user must be granted scope permissions "integration:read."
Cause
The connectionId is likely from another organization, causing this error to appear. This typically happens if the Process Design document is copied from one database to another.
Solution
-
Open Process Designer.
-
Delete the connection from the integration and reselect it, see Process Integration for more information.
-
Save the Process Design.
-
Publish and open the Configurator.